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1. ВВЕДЕНИЕ 
 

Настоящее лабораторный практикум предназначен для магистрантов, обуча-

ющихся по направлению подготовки 210100 «Электроника и наноэлектроника». 

Целью изучения дисциплины является обучение студентов общим принципам и 

подходам проектирования активных и пассивных микроэлектронных компонентов 

и устройств, в том числе СВЧ диапазона, с использованием современных пакетов 

2D- и 3D-прикладных программ, обеспечивающих приборно-технологическое 

проектирование нового поколения, а также интеграцию этих средств с САПР 

СБИС. Изучение и освоение типовых базовых технологических процессов произ-

водства микроэлектронных компонентов и устройств  с использованием совре-

менных методов моделирования  с применением новейших программных про-

дуктов. 

В результате изучения дисциплины обучающиеся должны: 

знать:  методы расчета, проектирования, конструирования и модернизации 

электронной компонентной базы с использованием систем автоматизированного 

проектирования и компьютерных средств; 

уметь:  разрабатывать физические и математические модели приборов и 

устройств электроники и наноэлектроники;  разрабатывать технологические 

маршруты их изготовления, при-менять новейшие технологические и конструк-

ционные материалы; 

владеть: методами проектирования электронной компонентной базы и техно-

логических процессов электроники и наноэлектроники; методами математиче-

ского моделирования технологических процессов с целью их оптимизации. 

Учебно-методическое пособие содержит методические указания по выполне-

нию практических заданий и самостоятельной работы, перечень вопросов к экза-

мену по дисциплине «Проектирование и технология электронной компонентной 

базы». 

 

  



2. МЕТОДИЧЕСКИЕ УКАЗАНИЯ ПО ВЫПОЛНЕНИЮ  

ЛАБОРАТОРНЫХ РАБОТ 

 

Лабораторная работа №1 

Физическое моделирование транзистора Шоттки. 

Целью работы является моделирование полевого транзистора Шоттки в 

среде Synopsys TCAD, получение его вольт-амперной характеристики в модуле 

Inspect и получение графиков структуры в Tecplot SV.  

Краткая теоретическая часть: 

Основной информационно-структурной единицей в Sentaurus является про-

ект, который связан с конкретным вычислительным экспериментом. Проект опи-

сывает последовательность используемых для моделирования приложений, обо-

лочек и утилит (вычислительный поток), а также наборы варьируемых в них па-

раметров с исходными величинами для экспериментов (план вычислительного 

эксперимента). 

С целью облегчения логической структуры и лучшей визуализации проект 

может быть разбит на более мелкие части, называемые  сценариями.  При этом 

каждая клетка таблицы экспериментов называется узлом. Каждый узел имеет в 

проекте свой уникальный номер, посмотреть который можно с помощью кнопки 

F9. 

Задание: 

1. В лабораторной работе №1 все варианты выполняют одинаковое редактирование 

своих проектов, полученных в практической работе №2. Результатом работы яв-

ляется проект транзистора Шоттки на подложках из арсенида галлия (1,2 вариант), 

кремния (3,4 вариант) и германия (5,6). 

2.   Создайте проект в Sentaurus Workbench с заданными параметрами: 

 отредактировать файл Sentaurus Device (секция Solve); 

 задать переменную напряжения @Vd@=5 В; 

 в окне добавления переменной @Vg@ задать параметры Default Value= -1, 

Min. Value=0, Step= -1, Number of Values=4. 



3.  Проанализировать полученный прибор в модулях Inspect и Tecplot SV, 

ответить на контрольные вопросы. 

4.  Результатом работы является отчет, в котором должны быть отражены 

краткая теоретическая часть, ход работы, ответы на контрольные вопросы и 

отображены ВАХ и необходимые расчеты структур. 

Ход работы:  

1. Открыть модуль Sentaurus Workbench.  

2. Откройте проект «lab2», созданный в практической работе №2, в дереве про-

ектов и сделайте копирование проекта. Переименуйте в «lab3». 

3. Открыть для редактирования командный файл Sentaurus Device. Правой кноп-

кой мыши по значку SDevice > Edit input > Commands. 

4.  Отредактировать секцию Solve. Добавить второй блок Quasistationary, внутри 

которого задать конечное напряжение на стоке транзистора. 

 

Рисунок В.1- секция Solve 

5. Добавить переменную конечного напряжения на стоке транзистора @Vd@.  

Контекстное меню под инструментом SDevice > Add. 

6. Чтобы переменная Vd обрабатывалась перед переменной Vg, установить фла-

жок Before Selected Step. В строке Parameter – имя переменной Vd; в строке 

Default Value – 5 В. 

7. Задать параметры для переменной Vg. Правой кнопкой мыши по переменной в 

окне SWB, далее Add Values. Параметры задать в соответствии с вариантом. В 

результате получим следующий проект (Рисунок В.2): 



 

Рисунок В.1 – Полученные узлы проекта «lab3» 

8. Запустите расчет всех пяти узлов с разными значениями переменной Vg. 

9. При неудачном выполнении расчета (узел загорится красным цветом) – найти 

ошибку. 

10. Получите графики вольт-амперной характеристики в Inspect и графики струк-

туры в Tecplot SV. Опишите работу транзистора при различных напряжениях на 

затворе по вольт-амперной характеристике. 

11. Ответьте на контрольные вопросы. 

Контрольные вопросы: 

1.Дайте понятие проекта SWB, понятие узла проекта. 

2.Дайте понятие сценария проекта Sentaurus Workbench. 

3.Какое напряжение описывает в работе переменная Vd? Vg? 

4.За что отвечает секция Solve командного файла SDevice? 

5.Каков статус узла, если он окрашен в желтый цвет? 

6.Проанализируйте график вольт-амперной характеристики полевого транзистора. 

  



Лабораторная работа №2 

Физическое моделирование гетероструктурного транзистора Al-

GaAs/GaAs. 

Целью работы является моделирование гетероструктурного транзистора 

AlGaAs/GaAs  в среде Synopsys TCAD, получение его вольт-амперной характе-

ристики в модуле Inspect и построение энергетической зонной диаграммы в 

Tecplot SV.  

Sentaurus Structure Editor предназначен для редактирования двух- и трех-

мерных структур и трехмерной эмуляции процессов. В режиме эмулятора про-

цессов (Procem) Sentaurus Structure Editor переводит шаги таких технологических 

операций, как травление и осаждение, фотолитография, полировка, в геометриче-

ские действия, и наоборот. Например, на стенки геометрически сгенерированной 

щели может быть осажден тонкий слой оксида при помощи простой операции 

осаждения. 

Inspect – графическая оболочка, предназначенная для визуализации и ана-

лиза одномерных зависимостей (прежде всего одномерных профилей легирования 

и ВАХ), а также для нахождения различных параметров этих зависимостей путем 

использования макросов, написанных на внутреннем языке. 

Tecplot_SV – графическая оболочка, предназначенная для визуализации 

двумерных и трехмерных результатов расчетов для всех моделирующих подси-

стем Sentaurus. 

Задание: 

1.  Получить вариант у преподавателя, и создать проект AlGaAs/GaAs транзи-

стора в SWB с заданными параметрами, исходя из варианта.  

Вариант №1,2 

 изменить материал полупроводника на AlGaAs; 

 добавить область канала из материала GaAs с координатами (0;0,05) и 

(3;0,075), с условием перекрытия старых участков, в случае наложения друг 

на друга; 



 изменить легирование структуры (ConstantProfilePlacement_2) 

прямоугольника AlGaAs (X1=0, X2=3, Y1=0, Y2=0,05, Z1=1, Z2=2), 

примесь - ArsenicActiveConcentration, концентрация легирования 10
18

; 

 в секции Plot SDevice добавить переменные ValenceBandEnergy и Conduc-

tionBandEnergy; 

 ответить на контрольные вопросы. 

Вариант №3,4 

 изменить материал полупроводника на AlGaAs; 

 добавить область канала из материала GaAs с координатами (0;0,1) и 

(3;0,125), с условием перекрытия старых участков, в случае наложения друг 

на друга; 

 изменить легирование структуры (ConstantProfilePlacement_2) 

прямоугольника AlGaAs (X1=0, X2=3, Y1=0, Y2=0,05, Z1=1, Z2=2), 

примесь - ArsenicActiveConcentration, концентрация легирования 10
18

; 

 в секции Plot SDevice добавить переменные ValenceBandEnergy и Conduc-

tionBandEnergy; 

 ответить на контрольные вопросы. 

Вариант №5,6 

 изменить материал полупроводника на AlGaAs; 

 добавить область канала из материала GaAs с координатами (0;0,05) и 

(3;0,075), с условием перекрытия старых участков, в случае наложения друг 

на друга; 

 изменить легирование структуры (ConstantProfilePlacement_2) 

прямоугольника AlGaAs (X1=0, X2=3, Y1=0, Y2=0,05, Z1=1, Z2=2), 

примесь - ArsenicActiveConcentration, концентрация легирования 10
19

; 



 в секции Plot SDevice добавить переменные ValenceBandEnergy и Conduc-

tionBandEnergy; 

 ответить на контрольные вопросы. 

2.  Проанализировать полученный прибор в модулях Inspect и Tecplot SV, 

ответить на контрольные вопросы. 

3.  Результатом работы является отчет, в котором должны быть отражены 

краткая теоретическая часть, ход работы, ответы на контрольные вопросы и 

отображены ВАХ и необходимые расчеты структур. 

Ход работы:  

1. Открыть модуль Sentaurus Workbench.  

2. Откройте проект «lab3», созданный в лабораторной №3, в дереве проектов и 

сделайте копирование проекта.  

3. Запустите Sentaurus Structure Editor для редактирования файла mesh_msh.bnd. 

(правой кнопкой мыши по значку Mesh > Edit input > Boundary) 

4. Загрузите параметры границ. File > Import> mesh_msh.sat 

5. Поменять материал полупроводника на AlGaAs. Для этого выделить структуру, 

выбрать из списка материалов на панели инструментов AlGaAs, далее Edit > 

Change Material. 

6. Добавить область канала, при условии, что добавляемая область перекроет 

старую в случае наложения друг на друга. Draw > Overlap Behavior > New 

Overlaps Old. 

7. Добавить прямоугольную область материала GaAs c координатами (0,0.05) и 

(3,0.075). 

8. Сохраните структуру. File > Save Boundary as.. Имя сохраняемого файла: 

mesh_msh.bnd. 



.  

Рисунок Г.1 – сохранение структуры. 

9. Измените легирование структуры. Выбрать ConstantProfilePlacement_2 (Device 

> Constant Profile Placement).  Установить флаг Define Ref/Eval Window и 

ввести координаты прямоугольника AlGaAs согласно варианту (X1, X2, Y1, Y2, 

Z1, Z2). В поле Constant Profile Definition выбрать Spe-

cies=ArsenicActiveConcentration. Задать параметр Concentration согласно 

варианту. Задать профиль легирования структуры (Change Placement). 

10.  Сохранить структуру. File > Save model as. Имя сохраняемого файла: 

mesh_msh.cmd. 

11.  Закрыть SSE и запустить узел проекта. При успешном выполнении узел 

окрасится в желтый цвет (done). Неудачное выполнение – узел окрасится в 

красный цвет (failed). 

12.  Открыть для редактирования командный файл Sentaurus Device. Правой 

кнопкой мыши по значку SDevice > Edit input > Commands. 

13. Отредактировать секцию Physics, добавив описание мольной доли алюминия в 

тройном растворе AlGaAs, исходя из которой рассчитывается ряд основных 

параметров полупроводника (ширина запрещенной зоны, диэлектрическая 

проницаемость).  

 



Рисунок Г.2 – секция Physics 

14.  Отредактировать секцию Plot, добавив переменные ValenceBandEnergy и 

ConductionBandEnergy. 

15.  Сохраните командный файл и вернитесь в окно проекта Sentaurus Workbench. 

16.  Запустите расчет, и получите график вольт-амперной характеристики в Inspect 

и графики структуры в Tecplot SV. 

17.  При неудачном выполнении расчета (узел загорится красным цветом) – найти 

ошибку. 

18.  Для построения зонной диаграммы, произвести моделирование работы 

прибора при нулевых напряжениях на стоке и затворе.  

19.  Отредактировать командный файл SDevice. Для этого изменить напряжение на 

затворе с 5 В на 0 В и запустить расчет узла с Vg=0. Открыть *.dat файл с 

результатами расчетов в Tecplot SV. Сделать срез по оси X (X cut) в районе 1.5 

мкм. Для отображения кривых зависимости энергий зоны проводимости и 

валентной зоны выбрать в левом окне имена переменных ConductionBandEnergy 

и ValenceBandEnergy. Нажать кнопку Create Permanent Linemaps. Построить 

зависимость распределения плоности электронов (переменная eDensity) на оси 

Y2 в логарифмическом масштабе.  

20.  Сделать скриншот графика и сохранить его на рабочем столе. 

21.  Ответьте на контрольные вопросы. 

Контрольные вопросы: 

12.  Как изменить материал структуры? 

13. Охарактеризуйте модуль Teclpot SV? На чем основана его работа? 

14. За что отвечает секция Physics командного файла SDevice? 

15. За что отвечает секция Plot командного файла SDevice? 

16. Проанализируйте работу транзистора по ВАХ. 

17. Как осуществляется создание областей с условием перекрытия старых? 
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